指标公式,股票软件,炒股教程,资源分享中心.用户登录  |  用户 注册
当前位置: 首页同花顺公式
黄金买卖突破(同花顺公式 副图 源码 测试图)
  • 软件大小:未知
  • 推荐星级:❤❤❤❤❤
  • 更新时间:2022-01-19 01:35
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费软件
  • 理想財富:热门推荐
  • 官方主页: 好福气公式网
  • 所需积分:0 金币
  • 插件情况:
  • 运行环境:Win2003,WinXP,Win2000,Win9X
  • 相关Tags:源码分享指标公式源码炒股教程金钻指标股票软件指标公式公式指标网
  • (9)100%
    (0)0%

软件介绍

黄金买卖突破
本公式是益盟操盘公式转换而来的。

Var1:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
Var2:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
Var3:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
买:IF(Var2<MA(Var3,6),MA(Var3,6),Var2),colorred,linethick1;
强弱线:MA(Var3,6),coloryellow,DOTLINE,linethick2;
///黄金买卖/////
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1-B2;
B4:=EMA((AA-B2)/B3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短:A4,colorwhite,DOTLINE,LINETHICK1;
中:B4,colorgreen,LINETHICK1;
长:C4,colorblue,LINETHICK1;
STICKLINE(短>90 AND 中>70,86,94,6,0);
STICKLINE(短<5 AND 中<30,0,8,6,0);
IF(FILTER(中<REF(中,1)AND 中>90 AND BB<REF(BB,1),5),80,100);
IF(FILTER(中>REF(中,1)AND 中<5 AND C>REF(C,1),5),20,0);
D1:=中>REF(中,1)AND 短>REF(短,1)AND 长>REF(长,1)AND 长<8 AND 中<10 AND 短<15;
D2:=CROSS(短,中)AND 中<8;
D3:=CROSS(短,长)AND 长<8 AND 中<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);
DRAWICON(FILTER((中<REF(中,1)AND 短<REF(短,1)AND 长<REF(长,1)AND 中>95 AND 短>85)OR (长>100 AND 中>100 AND 短>100),5),95,2);
分界:50,colorwhite,DOTLINE,LINETHICK1;
警戒:95,colorgreen,LINETHICK1;
安全:=5,COLOR00BB00;
///多空K线/////
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
做多:=IF(K>D AND MACD>0 AND V>1,2,0);
做空:=IF(K<D AND MACD<0 AND V>1,-2,0);
强洗:=IF(MACD>0 AND K<D AND V>1,1,0);
弱升:=IF(MACD<0 AND K>D AND V>1,-1,0);
支撑:IF((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100>=0,REF(EMA(CLOSE,15),BARSLAST(CROSS((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100,0))+1),DRAWNULL),colorred,LINETHICK2;
阻力:IF((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100<0,REF(EMA(CLOSE,15),BARSLAST(CROSS(0,(EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100))+1),DRAWNULL),colorgreen,LINETHICK2;
////介必升/////
JBS:=C/REF(C,1)>1.05 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
介必升:=FILTER(JBS,28)*100;
VAR1:=IF((C/REF(C,1)>1.05 AND H/C<1.01 AND C>REF(C,1)),91,0);
VAR2:=FILTER((VAR1>90),45) AND FILTER((VAR1>90),35) AND 介必升>0;
抄底:=VAR2 AND COUNT(VAR2,60)=1;
DRAWTEXT(抄底,71,'抄'),coloryellow;
DRAWICON(抄底,51.7,13);
///金叉共振/////
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,3);
D_:=SMA(K,9,3);
GZ:=CROSS(DIF,DEA) AND CROSS(K,D_);
DRAWTEXT(GZ,51.7,'金振'),colorwhite;
///突破信号//////
N:=19;
VAR111:=HHV(HIGH,N);
VAR222:=LLV(LOW,N);
阻力线:=EMA((CLOSE-VAR222)/(VAR111-VAR222),21)-0.5,NODRAW;
操作线:=EMA((CLOSE-VAR222)/(VAR111-VAR222),5)-0.5,NODRAW;
DRAWTEXT(CROSS(操作线,阻力线) AND 阻力线<0.1,阻力线+5,'突'),colorwhite;
DRAWTEXT(CROSS(阻力线,操作线) AND 阻力线>0.25,阻力线+5,'破位'),colorgreen;

下载地址


下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 相关Tags:指标公式源码源码分享理想论坛理想財富分析家公式网股海网好股票网股先生公式指标网

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 |网站帮助 |广告合作 |下载声明 |站内公告 | 网站地图 |
好福气公式网声明:本站所有股票公式软件资料均网上公开收集,不开展相关证券业务,不保障实时性和真实性,如侵权请联系删帖。由此引起的投资亏损均与本站无关!
Copyright © 2003-2008 6073128.Com.
页面执行时间:1,343.75000 毫秒